What macOS version is required for IVPN client?

    To use our native IVPN client, your macOS is required to be not older than version 10.10.

    macOS version 10.14 or later is required to use WireGuard VPN protocol.



    Related Articles

    Still have questions?

    Get in touch and we'll get back to you in a few hours.

    Contact support

    Interested in privacy?

    Read our latest privacy news and keep up-to-date on IVPN services.

    Visit IVPN Blog