Linux - Cannot import .ovpn config file

    If you try to import the OpenVPN config files and receive the '-----.ovpn' could not be read or does not contain recognized VPN connection information. Error: unknown PPTP file extension. error, then you likely do not have the network-manager-openvpn-gnome package installed.

    1. Install network-manager-openvpn-gnome package:

      sudo apt-get install openvpn network-manager-openvpn network-manager-openvpn-gnome
      
    2. Restart the networking service:

      sudo service network-manager restart
      


    Related Articles

    Still have questions?

    Get in touch and we'll get back to you in a few hours.

    Contact support

    Interested in privacy?

    Read our latest privacy news and keep up-to-date on IVPN services.

    Visit IVPN Blog
    Spotted a mistake or have an idea on how to improve this page?
    Suggest an edit on GitHub.